Kdenlive   bug tracker Home page

Reporter: Monitored By: Assigned To: Category: Severity: Resolution: Profile:
any any any any any any any
Status: Hide Status: Product Version: Fixed in Version: Target Version: Priority:
resolved resolved (And Above) any any any any
Show: View Status: Show Sticky Issues: Changed(hrs): Use Date Filters: Relationships:
50 any No 6 No any
Platform: OS: OS Version: Tags:
any any any
Build/Install Method  
any  
Note By: any Sort by: Updated Descending  
Match Type: All Conditions  
- Search  Advanced Filters ]

Viewing Issues (151 - 170 / 170)  Print Reports ]  CSV Export ]  Excel Export ] Graph ] [ First Prev 1 2 3 4 Next Last ]
    PID # Attachment count CategorySeverityStatusUpdatedSummary
  00032431   File Loadingminorresolved (j-b-m)2014-03-29Clip reloading from project tree does not the same as manual deleting and adding that clip
  000323610   File Loadingcrashresolved (vpinon)2014-03-28I try to put an image file into the project, and Kdenlive crashes immediately. It doesn't matter what image, it always crashes.
  000322421 User Interfacecrashresolved2014-03-25Latest kdenlive build from build script crashes
  000322172 Renderingminorresolved (vpinon)2014-03-19Ridiculously High bitrate H.264 mp4 file is generated
  0003231111 MLTcrashresolved (vpinon)2014-03-18MLT's GLSL manager init crash
  000320714   File Loadingblockresolved (vpinon)2014-03-12avformat-module (FFmpeg) not found by wizard
  000318692 Effectscrashresolved (vpinon)2014-03-02Crash when disabling effect
  00032093   User Interfacemajorresolved (vpinon)2014-02-13UI freezes on Setting->Configure kdenlive
  000319432 Build Systemcrashresolved (vpinon)2014-01-05after user profile upgrade kdenlive crashes
  00031721   User Interfacecrashresolved (vpinon)2013-10-04Messed up with installation
  00014959   Effectsfeatureresolved (ttill)2013-10-04Add "reverse play" to clips
  000291824   User Interfaceminorresolved (eddrog)2013-09-08ShuttloPro v2 sometimes stops working after a while
  000299071 User Interfacemajorresolved (j-b-m)2013-05-26project monitor shows completely false colors
  00030548   Effectsminorresolved (ddennedy)2013-05-22Videomaterial at 120fps from Gopro Hero 3 cannot be slowed down.
  000308711 MLTcrashresolved (ddennedy)2013-05-12crash on adding clip in timeline
  000273111 User Interfaceminorresolved (eddrog)2013-04-24add marker to splitted clip not possible
  000305521 User Interfacecrashresolved (j-b-m)2013-04-14kdenlive crashes when adding .wmv clip for edit
  00029335   MLTfeatureresolved (j-b-m)2013-04-14add reverse video to the Clip jobs menu.
  00020973   Effectsmajorresolved (eddrog)2013-04-12speed effect does not work
  000273311 User Interfaceminorresolved (eddrog)2013-04-09no video in project monitor shown first time
  [ First Prev 1 2 3 4 Next Last ]

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker