Video Effects and Transitions

Topics about the usage of video effects and transitions provided by Kdenlive

Crashing when applying transitions

Hi, I'm running kdenlive 0.8.2.1 on Mac OS X 10.7.3. My problem is that I can't get most of the transitions to work - the only ones that don't cause the program to crash are Affine, Dissolve, Region, Composite and Wipe. I really want to use some of the other transitions, but when I select them (either via the right-click drop down menu or the Transition editor pane) the program crashes. This is very frustrating - any solutions? Could it have something to do with one of the dependencies?

Problem with Video Capture in Kdenlive

I an trying to capture video from a VCR in Kdenlive. I am using a Pinnacle DVC 100 USB video capture device with composite and S Video and Left and right audio ports. I have Kdenlive set up to capture video on /dev/video0. It captures the video however there is a green bar at the bottom that i cant get rid of. I tried using VLC to see if i get a different result but still i get that green bar. Also no audio is captured on Kdenlive and VLC. So how can i fix this?

How do I crop a large clip to fit in a smaller project?

I have a project set to 854x480 resolution. One of the clips I have is 10 pixels too wide: 864x480. When I add the clip to the project it tells me that it does not match my project's profile and asks if I want to change my profile. I click on 'Cancel', since I want to keep my profile at 854x480, but it still displays the clip in my clip list.

Now I want to crop 4 pixels off the left and 6 off the right so that it matches the 854x480 resolution of my project. There doesn't appear to be any way to do that while it's sitting in my clip list, so I drag it into my previously empty Video 1 track. When I look in the Project Monitor I can see the extra pixels on the left and right, which I want to get rid of.

Problem with images

I'm new to Kdenlive but have made good progress except for one issue. When I insert jpg images as clips into my video track it distorts the image like it is trying to flip it or squash it along the horizontal center and then it just pixelates to green. Am I missing something. Seems like this should be simple...

Thanks in advance for any assistance

Title clip

Hi there,

I'm trying to put white text on videos (with addition transition), but it is not very visible. So I wanted to add a black outline to letters, but it is in fact transparent. However other colors are correct (red gives red outline), but always with a certain transparency.

So my question is: How can I put opaque, black outline to text?

Thank you in advance,

Zorggy.

Rendering image sequence as HDV

Hello, I'm new to kdenlive but am a long-time user of Kino. The main reason I left Kino was so that I could create and edit HD videos.

My current project settings are HDV 1080p at 25fps. This corresponds to a frame size of 1920x1080. I am starting off with a slideshow and feeding it JPEG images sized at 1920x1080. This works fine. However, I can't seem to render anything at that size. The only HDV options I get at rendering time are 1440x1080.

How can I create a video from still images with full HD dimensions?

Thanks!

how to apply the same crop settings to all clips?

If I have the crop effect set up how I like one one clip on the timeline - how do I copy this effect to the other 2 or 3 clips on the timeline?

Using a blend mode with opacity control

Hi, I've just discovered a feature that has made me incredibly happy. I've found that transitions can be stretched over an entire clip and used with blend modes between two stacked clips. This option of blending layers has been something I've been looking for in an editor for a long time, and it turns out to be very simple and painless in Kdenlive, just drag and drop.

Error message on bottom of app when adding transitions

I'm brand new to video editing and kdenlive and I've read a dozen different sets of instructions how to add transitions.

I have a text title clip in Track 0, and a video clip in Track 1. I then click Track 0 with the right mouse button and select Add Transition, and then a transition.

When I release the mouse button to complete the procedure I get a yellow triangle in very bottom left corner of the app, and the message "Cannot add transition" next to it.

Any help would be greatly appreciated.

I'm running Ubuntu 10.04 and Kdenlive 0.7.7.1.

Curves NOT working after latest update.

Team Kdenlive,

THe new effect stack is very good to use. Thanks for the update. But iw as in the final Color correction stage of my first shor film. And after the new update curvs are not usefull ata all.
Issue 1: The Curves are not showing any changes i had made in the when openinga saved file.
Issue 2: When i alter curve of Luma, the composit monitor shows blank white
Issue 3: The curve of chroma's also are not working.

Please check this ASAP, as i am in serious trouble.

Thanks
Pyarelal

Pages

Subscribe to RSS - Video Effects and Transitions