Pre-compiled packages

When downloading packages, make sure to install Kdenlive 0.7.7.1 and MLT video engine 0.5.6. To benefit from a full translation into your language, you will also need kde-i18n packages for your language.

Special message for package maintainers: Kdenlive 0.7.7 and previous versions are deprecated. Please upgrade to Kdenlive 0.7.7.1, which relies on MLT 0.5.6 and therefore is much more precise. We will not answer bug reports for Kdenlive 0.7.5 and previous versions.

Please report any problem in our forum:
http://kdenlive.org/forum/users-forums/installation-binary-packages

Whenever you install packages, make sure to uninstall any previous installation using the Builder wizard.